ZoneAlarm and Win2k SP1
Posted on: 08/03/2000 05:13 PM

PC Format is reporting problems for people installing Win2k SP1 onto systems with Zone Alarm installed
If you use ZoneAlarm (an Internet security or "firewall" utility) to protect your computer and you install Windows 2000 Service Pack 1 (SP1), you must set the ZoneAlarm security level to Medium to maintain Internet connectivity.
For more info check out Microsoft's support page




Printed from 2CPU.com (http://www.2cpu.com/contentteller.php?ct=news&action=story&page=zonealarm_and_win2k_sp1.html)